Forum du PPHL


 
AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Version compatible

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
madnox
Têtard


Nombre de messages : 3
Date d'inscription : 03/06/2010

MessageSujet: Version compatible   Jeu 3 Juin - 15:56

Bonjour à tous,

Cela fait quelques temps que je n'avais pas rejoué à warhammer et récemment j'ai acheté le livre d'armée HL v7.

J'aimerais savoir si je risque de rencontrer quelques soucis, si je fais une bataille en me basant sur le livre des règles v6. Sachant que je joue quasi uniquement contre les nains et si je m'abuse ont un livre d'armée v6 est optimisé v7.

Qu'en pensez-vous niveau règle en général et niveau magie? Est-ce qu'il y a beaucoup de différence entre les règles v6 et v7?

Merci d'avance pour vos réponses.

Madnox
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mercafier
Saurus
avatar

Nombre de messages : 314
Age : 27
Localisation : Rennes
Date d'inscription : 08/04/2010

MessageSujet: Compatibilité   Jeu 3 Juin - 16:24

Tchou !

En premier lieu, je pense que tu aurais mieux fait de poser ta question dans la section "problèmes" .

En second lieu, je n'ai rien compris à ta question .

Je vais faire un petit schéma tout simple que tu devras compléter :

Nains : V6 ou V7
HL : V6 ou V7
GBR : V6 ou V7

Une armée change considérablement d'une version à une autre donc c'est mieux de jouer avec la version la plus récente. Voilà ce que j'ai à dire pour l'instant. J'espère que tu seras préciser ton propos .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
madnox
Têtard


Nombre de messages : 3
Date d'inscription : 03/06/2010

MessageSujet: Re: Version compatible   Jeu 3 Juin - 18:56

Premièrement merci pour ta réponse.

Deuxièmement, je vais essayer d'être plus clair en utilisant ton schéma:

Nain: V6 édité en prévision de la v7 (édition 2006)
hl : v6 et v7
GBR: v6


Personnellement, je possède les livres d'armée hl v6 et v7 et je voulais savoir quel livre hl utiliser afin d'avoir des batailles le plus équilibré possible.

J'espère avoir été plus clair.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kurak
Saurus
avatar

Nombre de messages : 263
Age : 30
Localisation : Versailles
Date d'inscription : 16/02/2010

MessageSujet: Re: Version compatible   Jeu 3 Juin - 19:39

Le mieux c'est d'utiliser le livre HL V6 puisque tu joues avec les règles de la V6 et que ton adversaire utilise un LA V6 happy
Je suis de la même époque que toi, je viens de me remettre à warhammer et j'ai pas encore fait une bataille en V7, sachant que la V8 arrive je crois que je la pratiquerais pas snif.

La V6 et V7 sont assez similaire, je crois pas dire une bêtise que si tu utilises le LA HL V7 cela ne devrait pas trop déséquilibrer le jeu (en V6).
Tu auras juste plus d'attaque de lancier saurus, la MDD, des kuraks plus résistants, des teradons lacheur de cailloux ... biggrin

Fais ton choix evilgrin
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kit Kooh
Kurak Saurus ( Modérateur )
avatar

Nombre de messages : 1452
Age : 21
Localisation : quelque part au fond du monde(la Suisse quoi)
Date d'inscription : 08/10/2009

MessageSujet: Re: Version compatible   Jeu 3 Juin - 19:57

Tu peux toujours utiliser la V6,ce qui sera mieux par rapport à ton adversaire.Tu as pu noter les différences V6-V7 vu que tu as les deux livres,mais c'est surtout à toi et ton ami de choisir...

_________________
Vainqueur du tournoi du + gros mangeur de larves d'Itxi et chasseur de GLC,quatre safaris à son actif et quatre lydos et quatre gobeur empaillés dans son salon,ainsi qu'un égorgeage de saurus88.



Merci Hanaros!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mercafier
Saurus
avatar

Nombre de messages : 314
Age : 27
Localisation : Rennes
Date d'inscription : 08/04/2010

MessageSujet: Versions   Jeu 3 Juin - 20:03

C'est sûr, le mieux est de continuer avec les règles de base V6, quitte à jouer avec les LA V7, parce que la V8 arrive bientôt. Il y a par contre une nette différente entre le LA V6 HL et le LA V7. Les kroxigors ont été remplacés par la MDD .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Le Vierzinois
Slann ( Administrateur )
avatar

Nombre de messages : 1890
Age : 40
Localisation : Vierzon dans le Cher
Date d'inscription : 23/10/2009

MessageSujet: Re: Version compatible   Jeu 3 Juin - 20:55

Citation :
Nain: V6 édité en prévision de la v7 (édition 2006)
Est-ce le dernier en date?Si oui ils ne sont pas à la ramasse.
Je pense que le rapport de force nain/HL ne posera pas de problème majeur.

Ce qui change avec le LA V7 HL c'est le slann plus modulable et puissant sans coûter trop cher en V7,l'abbondance de stégadons notament la machine des dieux et les téradons moins càc maintenant mais avec le lâcher de rochers à la place,il n'y a pas que ça mais c'est ce qui se voit en premier.
Le LA V6 avait pour lui les marques sacrées qui apportaient de la variété(possible) tactique et quelques règles spéciales d'unité qui changent plus ou moins la façon de les utiliser,mais rien d'incompatible avec les règles générales.

Le prix du saurus baisse un peu(-1pts),mais dans le même temps le skink augmente et globalement sur une liste entre 1500 ou 2000 points ça ne se ressent pas trop au niveau des troupes,c'est plus sur les persos si on ne les blinde pas qu'on fait des économies.

Il y a des règles qui diffèrent pour les GBR mais rien d'ennorme non plus,ce qui se voit le plus c'est les rangs par 4 de front pour avoir les bonus en V6 qui devient front par 5 en V7,mais comme les saurus coûtent pratiquement autant et que les unités autour augmentent ou sont nerfées(krox,caméléons entre autres) c'est pas le truc qui va faire la différence à mon avis.
La psycho aussi change un peu,genre les charges de flanc qui font tester(V6),mais globalement c'est le même système de règles.

Pour (finir par)répondre je dirais LA V6 parce qu'il était bien,ou LA V7 parce qu'il n'est pas incompatible avec les règles V6(en gros j'ai pas répondu ).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
madnox
Têtard


Nombre de messages : 3
Date d'inscription : 03/06/2010

MessageSujet: Re: Version compatible   Ven 4 Juin - 18:27

Merci pour vos réponses, je vais m'arranger avec le joueur nain. Et j'espère qu'il sera ok car j'ai bien envie de tester cette machine des Dieux, Razordon et autres.

bon week end

Madnox
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Version compatible   

Revenir en haut Aller en bas
 
Version compatible
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Version compatible
» Bukkit version 1.0.0
» [SR]Photoshop compatible Vista ?
» Jeux compatible Light Phaser
» Cable Péritel et tranfo SNES PAL compatible avec Super Famicom ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum du PPHL :: Camp d'entrainement :: Warhammer classique :: L'ère des anciens (jusqu'à la V7 !) :: Tactica, Discussions stratégiques & Règles V7-
Sauter vers: